msPaymentProps

Configuration tab with payment properties for miniShop2, developers utility.
Version 0.3.4-stable
Release date 01.22.2021
Downloads 55
Views 286
Warning! This component requires PHP version 7.2 or higher! If your site uses PHP less than required, the installation of this package could break it.
Warning! This package requires MODX not less than 2.7 !
TBD

This file shows the changes in recent releases of msPaymentProps.

msPaymentProps 0.3.4-pl (Jan 22, 2021)

  • Fix issue when some payment properties has null values

msPaymentProps 0.3.3-pl (Jan 22, 2021)

  • Fix handling Yes/No values, when different from English language is used for manager

msPaymentProps 0.3.2-pl (June 25, 2019)

  • Added check for class value in payment method

msPaymentProps 0.3.1-pl (June 25, 2019)

  • Make package signature in lowercase

msPaymentProps 0.3.0-pl (June 25, 2019)

  • Improved processing boolean values
  • Improved lexicons
  • Fixed issues in main class with the wrong path
  • Make proper loading of settings based on payment class
  • Move loadExtraJs to basic class

msPaymentProps 0.2.0-pl (June 10, 2019)

  • Renamed mspConf to msPaymentProps

msPaymentProps 0.1.0-pl (June 10, 2019)

  • Initial release.